stab 도움말

14. 음악 가져오기

PDF와 악보 읽기

악보 앱이나 타브 앱이 내보낸 PDF는 음악을 그려진 선과 글자로 담고 있으며, Stab이 그것을 다시 읽어요. 노트와 리듬, TAB의 프렛, 드럼, 그리고 페이지의 글자. 스캔한 PDF는 대신 페이지의 그림을 담고 있으며, Stab은 사진을 읽듯 그것도 읽어요. PDF는 곡 옆에 함께 남아서, 읽은 것을 페이지와 비교해 확인할 수 있어요.

PDF와 악보 읽기

모든 플랫폼에서 사용할 수 있어요.

Stab이 읽는 것

Stab은 앱이 만든 PDF(Stab을 포함한 악보나 타브 프로그램에서 PDF로 내보내거나 프린트한 것)와 스캔한 PDF를 읽어요. 그 페이지에서 읽는 것:

  • 오선보: 음자리표, 조표와 박자표, 보표마다 두 성부까지의 노트와 쉼표, 임시표, 잇단음표, 붙임줄, 못갖춘마디, 반복과 엔딩, 템포 표시.
  • TAB: 각 줄의 프렛, 그리고 페이지에 적혀 있으면 튜닝. 보표 아래에 리듬이 있는 TAB만 인쇄된 것도 읽어요.
  • 타악기 보표의 드럼.
  • 페이지의 글자: 제목, 가사, 코드 기호, 섹션 이름.

단과 페이지를 가로지르는 파트는 각각 하나의 트랙으로 이어져요.

스캔한 PDF

스캔한 PDF는 그려진 음악이 아니라 페이지의 그림을 담고 있어요. Stab은 사진을 읽듯 읽어요. 각 페이지를 다듬고 반듯하게 펴고, 보표를 찾고, 컴퓨터에서 실행되는 악보 읽기 모델이 그 위의 기호를 인식해요. 곡은 스캔한 페이지 옆에 열리며, 페이지는 차례로 저절로 읽혀요. 이미지 패널 아래쪽이 진행 상황을, 그다음 몇 마디를 읽었고 몇 마디를 확인해야 하는지 알려 줘요. 한 페이지에 몇 초가 걸려요(Apple 실리콘 Mac 기준이며, Intel Mac에서는 최대 15초 정도).

그려진 페이지와 스캔한 페이지가 섞인 PDF는 그려진 페이지를 바로 읽고 스캔한 페이지는 그 뒤에 같은 곡으로 읽어요. 스캔한 페이지는 PDF 옆에 별도의 문서로 보관돼요.

스캔을 읽는 것은 그려진 PDF를 읽는 것보다 덜 확실하므로, 확인할 마디가 더 많을 거예요. 300dpi로 스캔한 선명하고 반듯한 페이지가 가장 잘 읽혀요. 희미하거나 흐리거나 아주 작은 인쇄는 덜 잘 읽히고, 손으로 쓴 악보는 읽지 않아요. 악보를 쓴 프로그램이 있다면, 그것에서 내보낸 PDF는 정확히 읽혀요. 악보 읽기 문제 해결을 보세요.

스캔한 PDF는 그려진 음악이 아니라 페이지의 그림을 담고 있으며, 웹은 그것을 읽지 않아요. 하나를 열면 그렇게 알려 줘요. 스캔을 읽는 Mac, PC, iPhone, iPad, Android의 Stab에서 여세요.

PDF 열기

  1. 파일 메뉴에서 열기… (⌘O)열기… (Ctrl+O)가져오기… 명령을 선택하거나, 홈의 곡 가져오기 아래에서 파일 가져오기를 선택하세요. 홈의 곡 가져오기 아래에서 파일 가져오기를 선택하세요.
  2. PDF를 고르세요.
홈이나 곡의 윈도우에 PDF를 끌어다 놓을 수도 있어요.
홈 어디에든 끌어다 놓을 수도 있어요. 웹은 처음 PDF를 열 때 PDF 리더를 불러와요.

곡은 왼쪽에 스코어, 오른쪽에 PDF의 페이지를 보여 주는 이미지 패널이 서로 연결된 채로 열려요. 몇 마디를 읽었고 몇 마디를 확인해야 하는지 메시지가 알려 줘요. 곡은 다른 가져오기처럼 첫 페이지의 제목, 없으면 파일의 이름으로 보관함에 들어가요.웹에서는 곡이 사용해 볼 데모로 열리며, 떠날 때 Stab Cloud에 보관이 보관해요(환영 데모 참조).

그 메시지는 읽는 방식도 제안해요: Windows에서는 별도의 대화상자예요.

  • 페이지 레이아웃 유지는 스코어에서 인쇄된 단, 기둥, 빔, 표기를 유지하고, 새로 배치는 Stab이 자기 곡처럼 배치하게 해요.
  • 확실하지 않은 마디: 가장 가능성 높은 결과 유지, 또는 비워 두기(마디 길이의 쉼표). 어느 쪽이든 마디는 확인할 것으로 표시된 채 남아요.
  • 도돌이표: 유지(도돌이표와 엔딩), 또는 무시(인쇄된 대로 마디를 한 번씩).
  • 검토는 확인할 마디를 바로 하나씩 보여 줘요(아래 참조).

옵션이 바뀌면 그것으로 PDF를 다시 읽어요. 고른 것은 다음 PDF와 악보 읽기를 위해 기억되며, 설정에 같은 선택이 있어요(편집 › 인쇄된 악보 읽기스코어 페이지의 악보 읽기 행). 레이아웃은 나중에 스코어 패널 ⚙ 메뉴의 새로 배치로 바꿀 수 있어요.

스코어는 페이지의 레이아웃을 유지해요. 단, 기둥, 빔, 표기. 스코어 패널 ⚙ 메뉴의 새로 배치는 Stab이 자기 곡처럼 배치하며, 직접 정한 기둥, 빔, 다른 보표 선택도 지워요(새로 배치). 확실하지 않은 마디와 도돌이표를 읽는 방식은 설정(스코어 › 인쇄된 악보 읽기)과 이미지 패널의 메뉴에 있어요.

읽은 것 확인하기

인쇄된 악보를 읽는 것은 완벽하지 않으며, Stab은 덜 확실했던 곳을 알려 줘요:

  • 이미지 패널은 페이지에서 확인할 마디에 윤곽을 그리고, 곡이 열릴 때의 메시지가 몇 개인지 알려 줘요.
  • 다음 확인할 마디 명령은 차례로 하나씩 가요.
  • 검토는 하나씩 안내해요(아래 참조).
  • 편집기에서 노트 색상 기준 › 신뢰도는 각 노트를 읽기가 얼마나 확실했는지로 색칠해요.

마디를 페이지와 비교하고, 재생해 보고, 다른 노트처럼 틀린 것을 고치세요. 확인할 것으로 표시된 마디의 노트를 편집하면 확인한 것으로 표시돼요.

명령키위치
열기…⌘O파일 메뉴; 홈 › Import…
명령키위치
열기…Ctrl+O파일 메뉴; 홈 › Import…
명령키위치
가져오기…홈

읽은 결과 검토

모든 플랫폼에서 사용할 수 있어요.

검토는 확인할 마디를 하나씩, 각각 페이지의 해당 영역 옆에 보여 줘요. 이미지 패널 옆의 스코어나 편집기가 그 마디로 가고, 페이지가 그곳으로 스크롤되어 윤곽을 그려요. 읽은 뒤 이미지 패널 아래쪽의 검토, 편집 메뉴의 읽은 마디 검토, PDF를 연 뒤의 메시지에 있는 검토, 또는 이미지 패널 메뉴의 읽은 마디 검토로 시작하세요.

이미지 패널 맨 위의 띠가 어디까지 왔는지 알려 주고(“검토 · 9개 중 3번째”), 보이는 마디에 대해 다음을 제안해요:

  • 승인: 마디가 그대로 맞아요. 더는 확인할 것으로 표시되지 않으며, 검토가 다음으로 넘어가요.
  • 수정: 검토가 노트를 선택한 채 그 마디에서 기다려요. 스코어 패널이 키보드를 받아요. 스코어의 도구로 편집한 다음, 이어 가려면 검토 재개(스코어 위의 알약, 띠, 또는 메뉴)를 선택하세요.
  • 다시 읽기: 페이지의 그 마디 영역을 따로 다시 읽어요.
  • 비워 두기: 마디 길이의 쉼표이며, 여전히 확인할 것으로 표시돼요.
  • 새로 읽은 결과 사용: 페이지나 클립을 다시 읽기 전에 편집했던 마디에 대해, 따로 보관해 둔 새 읽기 결과.
  • ‹와 ›는 뒤로, 앞으로 가고, 완료는 검토를 끝내요.

각각 실행 취소 한 단계예요. 검토가 진행되는 동안 키는 곡의 어느 패널에서든 작동해요. Return은 승인, 화살표는 이동, Escape는 끝내기, 그리고 F, R, E, N은 수정, 다시 읽기, 비워 두기, 새로 읽은 결과 사용이에요. 마지막 마디를 지나가면 검토가 끝나고 아직 몇 개를 확인해야 하는지 알려 줘요.

명령키위치
읽은 마디 검토편집 메뉴
검토 끝내기편집 메뉴; Review strip
승인Review strip
수정Review strip
다시 읽기Review strip
비워 두기Review strip
새로 읽은 결과 사용Review strip
다음 마디Review strip
이전 마디Review strip
명령키위치
읽은 마디 검토편집 메뉴
검토 끝내기편집 메뉴; Review strip
승인Review strip
수정Review strip
다시 읽기Review strip
비워 두기Review strip
새로 읽은 결과 사용Review strip
다음 마디Review strip
이전 마디Review strip
명령키위치
읽은 마디 검토편집 메뉴
검토 끝내기편집 메뉴; Review strip
승인Review strip
수정Review strip
다시 읽기Review strip
비워 두기Review strip
새로 읽은 결과 사용Review strip
다음 마디Review strip
이전 마디Review strip

이미지 패널

모든 플랫폼에서 사용할 수 있어요.

이미지 패널은 곡의 문서 하나를 보여 줘요. PDF, 또는 인쇄된 악보의 사진. PDF로 연 곡은 저절로 하나를 받으며, 다른 곡에서는 종류에서 패널을 이미지 패널로 만들고(패널) 문서를 추가하세요.

함께 읽기

페이지는 차례로 아래로 이어져요. 스크롤하고, 핀치로 확대·축소하거나, 패널 메뉴의 확대와 축소를 사용하세요. 커서가 있는 마디는 페이지에서 윤곽이 그려져요. 연결 색으로 편집기나 스코어와 연결되어 있으면, 패널은 그 커서를 따라가며, 페이지의 마디를 클릭하면 그 커서가 그 마디에 놓여요. 페이지의 노트 위에 포인터를 두면 그곳에서 무엇을 읽었는지 알려 줘요.

패널의 메뉴

패널을 오른쪽 클릭하면 메뉴가 열려요:

  • 악보 읽기, 모든 페이지 읽기(두 페이지 이상인 문서), 영역에서 악보 읽기, 클립으로 악보 읽기, 클립 다시 읽기, 영역 지우기: 아래를 보세요.
  • 영역 무시, 무시 영역 제거, 이 페이지의 무시 영역 제거: 아래를 보세요.
  • 읽기 옵션: 위와 같은 페이지 레이아웃 유지, 확실하지 않은 마디, 도돌이표.
  • 다음 확인할 마디, 읽은 마디 검토(마디를 수정하는 동안은 검토 재개), 검토 끝내기.
  • 커서 따라가기, 너비에 맞추기, 확대, 축소.
  • 보기 › 확인할 마디, 그리고 사진에서는 원본 사진과 보표 윤곽 표시. 설정에서 읽기 세부 정보 보기(스코어 › 인쇄된 악보 읽기)가 켜져 있으면, 보기에 악보 읽기가 페이지에서 보고 만든 모든 레이어(보표, 기호, 신뢰도, 텍스트, 읽기 결과, 다듬기)가 더해지며, 포인터가 각 기호가 무엇이 되었는지 알려 줘요.
  • 레이어 포함 페이지 내보내기…: 위에 그려진 것과 함께 페이지의 그림으로, Stab이 무언가를 잘못 읽었을 때 보내기 위한 거예요.
  • 다른 것을 보여 줄 곡의 문서들, PDF나 사진을 더하는 문서 추가…, 문서 제거.
여러 곡이 담긴 송북 페이지에서는 읽기 옵션 › 한 페이지에 여러 곡이 하나의 곡으로 읽기(곡마다 마커)와 각각 별도의 곡으로 읽기(첫 곡은 읽는 곳에, 나머지는 각자의 새 곡으로) 중에서 골라요.

문서는 곡 파일 안에 보관돼요. 문서를 추가하거나 제거하는 것은 실행 취소 단계가 아니에요.

악보 읽기

악보 읽기는 페이지나 그 일부를 작업 중인 곡으로 읽어요:

  1. 이미지 패널에 페이지를 보여 주고, 음악이 들어갈 곳에 커서를 놓으세요(다른 패널에서, 또는 페이지의 마디를 클릭해서).
  2. 페이지의 일부만 읽으려면 그 주위로 사각형을 드래그하세요. 마우스로 드래그하세요.
  3. 패널의 메뉴에서 커서 위치에서 악보 읽기(아직 노트가 없는 곡에서는 악보 읽기) 또는 영역에서 악보 읽기를 선택하세요.

읽은 것은 실행 취소 한 단계로 들어가요. 노트가 없는 곡에서는 읽은 모든 파트가 박자표, 템포, 조와 함께 트랙이 돼요. 노트가 있는 곡에서는 커서의 트랙에 맞는 파트(프렛 악기 트랙에는 타브, 건반에는 건반, 드럼에는 드럼)가 커서의 마디부터 자체 클립으로 그곳에 들어가요. 이미 클립이 있는 곳에서는 새 성부에 들어가므로, 덮어쓰이는 것은 없어요. 모든 페이지 읽기는 문서의 모든 페이지를 페이지 넘김을 가로질러 이어 곡으로 읽어요.

클립으로 악보 읽기는 영역을 커서 마디의 커서 트랙에 읽은 마디만큼 긴 새 클립으로, 아무것도 덮어쓰지 않고 읽어요. 클립은 페이지의 어디서 왔는지 기억해요. 그 위에 포인터를 두면 페이지에서 그 영역에 윤곽이 그려지고, 클립 다시 읽기(클립의 메뉴, 또는 클립을 고른 상태의 이미지 패널 메뉴)가 다시 읽어요. 페이지, 영역, 클립을 다시 읽으면 그 뒤로 편집하지 않은 마디만 바뀌어요. 편집한 마디는 유지되며, 검토가 그 마디의 새 읽기 결과를 제안해요.

무시 영역

페이지에는 읽을 음악이 아닌 것도 있어요. 머리글, 손으로 쓴 메모, 그림, 도장. 그 주위로 영역을 드래그하고 패널의 메뉴에서 영역 무시를 선택하세요. “무시됨”이라고 표시된 회색 빗금 상자가 되고, 악보 읽기는 그 아래의 것을 빼요. 영역을 클릭하면 고르고, 드래그하면 옮기고, 모서리를 드래그하면 크기가 바뀌며, 무시 영역 제거(또는 Delete)가 제거해요. 영역은 곡 안에 페이지와 함께 보관되며, 각 변경은 실행 취소 한 단계예요. 사진은 페이지가 다듬어진 뒤에 영역을 받아요.

명령키위치
다음 확인할 마디트랜스포트 메뉴; 이미지 패널 메뉴
명령키위치
다음 확인할 마디트랜스포트 메뉴; 이미지 패널 메뉴
명령키위치
다음 확인할 마디트랜스포트 메뉴; 이미지 패널 메뉴