YouTube 레퍼런스 비디오
YouTube의 공연은 종종 최고의 레퍼런스예요. 배우고 있는 밴드, 레슨, 라이브 테이크. 곡에 그 링크를 추가하면 비디오가 Stab의 트랜스포트로 움직이는 비디오 패널에서 재생돼요. 재생, 정지, 반복, 연습 속도가 비디오와 내 파트를 함께 움직여요.
레퍼런스로서의 YouTube 비디오
Mac 및 웹에서 사용할 수 있어요. Windows에 제공될 예정이에요.
Windows에는 아직 없어요. 제공될 예정이에요.
곡의 YouTube 비디오는 Mac과 웹의 Stab에서 재생돼요. 여기서는 YouTube 비디오가 있는 곡이 평소처럼 열리고, 비디오 패널이 비디오가 재생되는 곳을 알려 줘요. 이 기기에서 녹음으로 배우려면 파일로 가져오세요. 녹음과 비디오를 보세요.
비디오 추가하기
- YouTube에서 비디오의 링크를 복사하세요.
youtube.com/watch?v=…링크,youtu.be/…공유 링크, Shorts나 라이브 링크, 또는 YouTube Music 링크. - 레퍼런스 비디오 추가…레퍼런스 비디오 추가… (Windows에는 아직 없음) 명령을 선택하거나, 링크를 복사한 상태로 곡에서 ⌘V를 누르세요. 레퍼런스 비디오 추가…레퍼런스 비디오 추가… (Windows에는 아직 없음) 명령을 선택하거나, 곡에 링크를 붙여넣으세요.
- 열리는 입력란에 링크를 붙여넣고 Return을 누르세요. 비디오 링크가 아닌 것은 거부되며, 입력란이 그렇게 알려 줘요.
비디오는 곡의 트랙 아래에 레퍼런스 레인으로 들어오며, YouTube가 제목을 알려 주면 그 이름이 붙어요. 곡에 비디오 패널이 없으면 작업 중이던 패널 옆에 열려요. 비디오는 언제나 비디오 패널에서 재생돼요. 시작 시간이 있는 링크(t=90, t=1m30s)는 곡의 시작에서 비디오를 그곳부터 시작해요.
비디오 추가는 편집이에요. 읽기만 할 수 있는 곡에는 추가할 수 없어요. 비디오는 YouTube에 남고, 곡은 그 링크를 보관해요.
따라 연주하기
Stab의 트랜스포트가 비디오를 움직이며, YouTube 자체의 컨트롤은 가려져요.
- 재생은 비디오를 시작하고, Stab이 비디오의 시간을 잡으면 잠시 뒤 내 파트가 함께 들어와요. 그때부터 함께 가요.
- 정지는 일시 정지해요. 멈춰 있으면 영상이 곡의 위치를 보여 줘요. 커서가 있는 곳, 일시 정지한 재생헤드, 또는 드래그 중인 핀의 순간. 그래서 무엇을 맞추고 있는지 볼 수 있어요.
- 반복은 반복 구간에 해당하는 비디오 부분을 계속 재생해요.
- 속도는 곡과 함께 비디오를 느리게 해요. 비디오는 곡의 속도를 가장 가까운 5 %로, 4분의 1 속도부터 두 배까지 받아요.
- 영상을 클릭하면 비디오가 일시 정지하고, 곡도 함께 일시 정지해요.
YouTube의 플레이어에는 공간이 필요해요. 플레이어에 비해 너무 작은 비디오 패널에는 비디오를 보려면 이 패널을 더 크게 만드세요라고 표시돼요.
곡을 비디오에 맞추기
처음에는 곡의 1마디가 비디오의 시작이나 링크의 시작 시간에 놓여요. 마디가 공연을 따라가게 하려면 비디오의 순간에 핀으로 고정하세요. 싱크 핀이 곡의 마디나 박을 비디오의 순간에 연결하며, 비디오가 우선이면 곡의 템포가 핀을 따라가요. 레인의 메뉴에 녹음 우선과 타브 우선, 그리고 모든 핀 삭제가 있어요.
박자 찾기, 오디오로 타브 만들기, 코드 찾기, 스템으로 분리는 녹음의 소리를 읽는데, YouTube는 소리를 넘겨주지 않아요. 파일에서 작동해요. 레인 메뉴의 파일로 바꾸기…는 같은 공연의 파일을 비디오 자리에 두고 핀에 맞춰요. 파일로 바꾸기를 보세요.
비디오의 소리
비디오의 소리는 Stab의 소리와 다른 경로로 들려요. 내 파트가 그것에 비해 이르거나 늦게 들리면, 설정을 열고 편집을 선택한 다음 레퍼런스 녹음 아래의 YouTube 비디오의 소리를 옮기세요. 파트가 이르게 들리면 오른쪽으로, 함께 들릴 때까지. −300부터 300ms까지이며, 재설정이 0으로 되돌려요.
브라우저마다
Chrome과 Edge에서는 비디오가 편집기 페이지에서 재생돼요. Safari와 Firefox는 그 페이지에 YouTube의 플레이어를 보여 줄 수 없으므로, 비디오 패널이 비디오 보기를 제공해요. 플레이어가 들어갈 수 있는 페이지에서 곡을 다시 열어요. 그곳에서는 Stab의 소리가 브라우저의 오디오 스레드가 아니라 페이지 자체에서 만들어져요.
비디오가 재생되지 않을 때
Stab이 비디오 패널에서 이유를 알려 줘요:
- 이 비디오는 YouTube 밖에서 재생할 수 없어요: 소유자가 다른 사이트와 앱에서 재생하는 것을 껐어요. 곡은 핀을 유지해요.
- 이 비디오는 삭제됐거나 비공개예요. 곡은 핀을 유지해요.
- YouTube에서 알 수 없는 비디오예요.
- YouTube에 연결할 수 없어요: 연결을 확인하세요.
YouTube는 비디오 전이나 도중에 스스로 정한 대로 광고를 보여 줄 수 있어요.
| 명령 | 키 | 위치 |
|---|---|---|
| 레퍼런스 비디오 추가… | 파일 메뉴 | |
| 비디오 링크 붙여넣기 | 편집 메뉴 › Paste (a link) |
Windows에는 없음: 레퍼런스 비디오 추가…, 비디오 링크 붙여넣기.
| 명령 | 키 | 위치 |
|---|---|---|
| 레퍼런스 비디오 추가… | 편집 메뉴 | |
| 비디오 링크 붙여넣기 | the browser’s paste |