stab Hilfe

14. Musik importieren

Fotos von Noten

Ein Foto einer Buchseite, oder ein Scan, kann beim Song bleiben: Stab findet die Seite im Bild, glättet sie, gleicht ihr Licht aus und zeigt sie neben Ihren Tabs in einem Bild-Bereich, wo Sie mitlesen können, während Sie schreiben und spielen. Noten lesen liest dann die Musik darauf in Noten (unten).Das Web behält Fotos bei einem Song und zeigt sie, liest ihre Musik aber nicht in Noten: Stab auf einem Mac, einem PC, einem iPhone, einem iPad oder unter Android tut es.

Fotos gedruckter Noten

Noch nicht verfügbar. Nicht auf Mac, Windows und Web.

Das gibt es auf Mac nicht.

Das gibt es auf Windows nicht.

Das gibt es auf Web nicht.

Ein neuer Song aus Fotos

  1. Wählen Sie Öffnen… (⌘O)Öffnen… (Ctrl+O)Importieren… im Menü „Datei“ oder Fotos oder PDF unter Einen Song importieren auf der Startseite (oder Foto aufnehmen, mit einem iPhone oder iPad in der Nähe).
  2. Wählen Sie die Bilder, mehrere auf einmal für mehrere Seiten, oder einen Ordner davon. Sie können sie auch auf die Startseite oder das Fenster eines Songs ziehen.
  1. Wählen Sie auf der Startseite unter Einen Song importieren Datei importieren, oder ziehen Sie die Bilder irgendwo auf die Startseite.
  2. Wählen Sie ein oder mehrere Bilder.

Das Web hat keine Bibliothek: Der Song öffnet sich als Demo zum Ausprobieren, und In Stab Cloud behalten behält ihn, wenn Sie ihn verlassen (siehe Die Welcome-Demo).

Zusammen geöffnete Bilder ergeben einen Song, jedes Bild eine Seite, in der Reihenfolge, in der Sie sie gewählt haben (die eines Ordners in der Reihenfolge ihrer Namen). Stab nimmt Bilder in PNG, JPEG, HEIC, TIFF, WebP und BMP (im Web die, die Ihr Browser öffnen kann); eines, das es nicht öffnen kann, wird weggelassen, und es sagt, welches.

Der Song öffnet sich mit der Partitur links und den Seiten in einem Bild-Bereich rechts (auf einem Smartphone ein Bild-Reiter, mit dem der Partitur verknüpft). Während die Fotos aufbereitet werden, sagt der Bereich es an seinem Fuß und zeigt sie, wie sie kamen.

Was der Bild-Bereich zeigt

Jede Seite wird aufbereitet gezeigt: die Seite im Foto erkannt, ihre Ränder und Wölbung begradigt, ihr Licht ausgeglichen. Im Menü des Bereichs (Rechtsklick in den Bereich):

  • Anzeigen › Originalfotos zeigt sie, wie sie aufgenommen wurden.
  • Anzeigen › Systeme umranden umrandet die Systeme, die Stab auf jeder Seite gefunden hat.
  • Dokument hinzufügen… fügt dem Song weitere Seiten hinzu, ein PDF oder weitere Fotos; Dokument entfernen nimmt sie weg.

Die Bilder werden in der Datei des Songs aufbewahrt, wie sie kamen, zusammen mit ihren aufbereiteten Seiten.

Die Noten lesen

Wählen Sie Alle Seiten lesen im Menü des Bild-Bereichs, um jede Seite in den Song zu lesen, über die Seitenwechsel hinweg verbunden, oder Noten lesen für die gezeigte Seite. Um ein paar Takte zu lesen, ziehen Sie zuerst ein Rechteck um sie und wählen Noten lesen in der Region (Der Bild-Bereich). Das Modell von „Noten lesen“, das auf Ihrem Computer läuft, findet die Symbole auf der aufbereiteten Seite; eine Seite dauert ein paar Sekunden auf einem Mac mit Apple Chip, bis zu etwa 15 auf einem Intel-Mac, und der Fuß des Bereichs sagt, wie weit es ist. Fotos aufeinanderfolgender Seiten, in beliebiger Reihenfolge aufgenommen, werden anhand der darauf gedruckten Seitenzahlen wieder in Reihenfolge gebracht.

Was sich gut liest:

  • Eine gedruckte Seite, flach, in gleichmäßigem Licht, die den Großteil des Bilds füllt, scharf genug, um den Fingersatz zu lesen.
  • Notation, TAB und Schlagzeug, wie in einem PDF (PDFs und Noten lesen).

Was sich weniger gut oder gar nicht liest:

  • Seiten, die aus steilem Winkel, in tiefem Schatten oder stark in den Buchrücken gewölbt fotografiert sind.
  • Unscharfer oder sehr kleiner Druck und blasse Fotokopien.
  • Handgeschriebene Noten werden nicht gelesen.

Ein Bild zu lesen ist unsicherer, als ein gezeichnetes PDF zu lesen: Rechnen Sie mit zu prüfenden Takten, auf der Seite umrandet. Prüfen führt Sie einzeln durch sie hindurch (Gelesenes prüfen).

Fotos in einem Song, den Sie schon haben

Machen Sie in einem beliebigen Song einen Bereich über seine Art zu einem Bild-Bereich (Bereiche) und wählen Sie dann Dokument hinzufügen… in seinem Menü. Wählen Sie ein PDF oder Bilder. Sie können Bilder auch auf einen Bild-Bereich ziehen.

Nicht auf Mac: Fotos von Noten….

Nicht auf Windows: Fotos von Noten….

Nicht auf Web: Fotos von Noten….