stab ヘルプ

3. TAB譜を書く

レーンとカーソル

TAB譜をいちばん早く書く方法は、紙に書くのと同じです。弦を選び、フレットを入力し、次へ進みます。カーソルは次のフレットが入る場所、つまり1本の弦の1つの瞬間を示します。Guitar Proと同じです。

カーソル位置でフレットを入力

対応:すべてのプラットフォーム。

リフを書く

  1. リフを始めたい位置で、トラックのレーンの弦をクリックします。カーソルは、クリックした位置かその手前のグリッド線に置かれます。
  2. フレットを入力します(0–9)。その弦に、ステップ1つ分の長さのノートが現れます。
  3. 右矢印を押してカーソルを1ステップ進め、次のフレットを入力します。

入力してもカーソルは動かないので、もう一度入力すればフレットを修正できます。入力した場所にクリップがなければ、ノートのためにクリップが作られます。

曲の再生中も、入力したフレットはカーソルの位置に入ります。ただし、ステップの♪チップが再生中は再生ヘッド位置に入力になっている場合は、それぞれ再生ヘッドの位置に入るので、ループに合わせてパートを組み立てられます。曲の再生中に書くを参照してください。

2桁のフレット

2つの数字を、約1秒以内に続けて入力します。1の次に2で、フレット12になります。2つの数字がトラックの最後のフレットを超える場合は、2つ目の数字が1つ目を置き換えます(2の次に9でフレット9)。少し間を置くと、数字は新しいフレットになります。

文字の上の数字キーは、キーボードがそこで何を入力するかにかかわらずフレットを書きます。フランス語のAZERTYキーボードでもShiftは不要です(& é ” ’ ( などを入力するキーが1 2 3 4 5を書きます)。

カーソルの移動

  • 左右の矢印で、ステップの長さずつ戻ったり進んだりします。
  • 上下の矢印で、上や下の弦に移ります。いちばん上や下の弦を越えると、カーソルはパネルに表示されている次のトラックに移ります。
  • ノートをクリックすると、そのノートが選択され、カーソルがそこに置かれるので、フレットを入力するとそのノートが変わります。

フレットと弦を変える

次の操作は、選択したノート、何も選択していなければカーソル位置のノートに対して働きます:

  • 半音上げる (+, =)と半音下げる (-)で、フレットを1つずつ動かします。
  • ノートを上/下の弦へ (⌥↑, ⌥↓)ノートを上/下の弦へ (Alt+Up, Alt+Down)ノートを上/下の弦へ (Alt+Up, Alt+Down(Macでは⌥↑, ⌥↓))で、ノートを隣の弦に移し、音の高さが変わらないようにフレットを変えます。カーソルもついていきます。その弦で弾けないノートがあれば、何も動きません。
  • 削除 (⌫)削除 (Backspace, Delete)削除 (Backspace, Delete(Macでは⌫, ⌦))で削除します。

どれも1回の取り消しステップです。

ノートを書くその他の方法

  • 弦の空いている場所をダブルクリックすると、そこに1ステップの長さの開放弦のノート(フレット0)が書かれ、選択されます。続けてフレットを入力してください。
  • MIDIステップ入力は、MIDI楽器で弾いたものをカーソル位置に書きます。
  • スコアには、音名による独自のノート入力があります。

キーパッド

キーパッドはキーボードと同じキーを送ります。矢印はカーソルを動かし、数字はフレットを書き(上記のとおり、続けて入力した2つの数字で1つのフレットになります)、⌫は削除し、エフェクトキーはノートに奏法を加えます。キーパッドはカーソルのあるトラックに合わせて、カーソルが別のトラックに移るとすぐに変わります。ギターやベースの弦ではフレットとギターの奏法、鍵盤レーンではオクターブと半音のキーと書き込む(鍵盤レーンを参照)、ドラムトラックではドラムパッド(ドラムレーンを参照)になります。スマートフォンと、タッチで操作するタブレットでは、ページにアプリと同じキーパッドがあります。下部に沿ったツールトレイのツールです(タブレットでは、書き込むトラックで自動的に表示されます)。タブレットでマウスを使っているときは、キーパッドは代わりに曲の下部に浮かびます。ハードウェアキーボードも、コンピューターと同じキーで使えます。

ノートを選択していると、トレイのノートツールのフレットのボックスの横のボックスに弦 ▲ ▼があり、ノートを上/下の弦へと同じことをします。

書きながらノートを聴く

対応:すべてのプラットフォーム。

書いたものを聴く

手で書いたり変更したりしたノートは、Guitar Proと同じく、書いたそばからそのトラックのサウンドで鳴ります。入力したフレット、ダブルクリックで入れたノート、上下に動かしたフレット、別の弦に移したノート、ドラムのヒットやその奏法。一度に書いたコードや一緒に動かしたノートは、一緒に鳴ります。それぞれ短く鳴り、同じ弦の新しいフレットは前の音を止めます。

曲の再生中は鳴りません(曲がすでに鳴らしているため)。MIDI楽器が書いたものも、弾きながら聴いているので鳴りません。取り消し、ペースト、移調や運指のやり直しのように多くのノートを一度に変えるコマンドは音を出しません。

オフにするには、入力中にノートを鳴らす (⌥⌘Y)入力中にノートを鳴らす (Ctrl+Alt+Y)入力中にノートを鳴らす (Ctrl+Alt+Y(Macでは⌥⌘Y))を選びます。設定の「編集」にもあります。

コマンドキー場所
入力中にノートを鳴らす⌥⌘Y編集メニュー; 設定
コマンドキー場所
入力中にノートを鳴らすCtrl+Alt+Y編集メニュー
コマンドキー場所
入力中にノートを鳴らすCtrl+Alt+Y(Macでは⌥⌘Y)編集メニュー

その他の種類のレーン

鍵盤レーンでは行が音の高さなので、数字では書けません。そこではノートを上/下の弦へでノートを1オクターブ動かします。ドラムレーンでは、数字と文字でヒットの奏法を選びます。ノートは常にトラックのアクティブなボイスに入ります。

コマンドキー場所
カーソルの弦のフレット0–9キーボード; キーパッド
半音上げる+, =キーボード; キーパッド; ノートのメニュー
半音下げる-キーボード; キーパッド; ノートのメニュー
ノートを上/下の弦へ⌥↑, ⌥↓キーボード; ツールトレイ › Note (String ▲ ▼)
コマンドキー場所
カーソルの弦のフレット0–9キーボード; キーパッド
半音上げる+, =キーボード; キーパッド; ノートのメニュー
半音下げる-キーボード; キーパッド; ノートのメニュー
ノートを上/下の弦へAlt+Up, Alt+Downキーボード; ツールトレイ › Note (String ▲ ▼)
コマンドキー場所
カーソルの弦のフレット0–9キーボード; キーパッド
半音上げる+, =キーボード; キーパッド; ノートのメニュー
半音下げる-キーボード; キーパッド; ノートのメニュー
ノートを上/下の弦へAlt+Up, Alt+Down(Macでは⌥↑, ⌥↓)キーボード; ツールトレイ › Note (String ▲ ▼)