ホーム
ホームはStabの出発点です。最後に作業した曲、曲を取り込むいくつかの方法、棚に並んだ自分の曲(各棚に新しい曲を始める+カード)、そしてデモがあります。曲の中からは、ホーム (⇧⌘H)ホーム (Ctrl+Shift+H)ホームでホームに戻れます。
ホーム
対応:すべてのプラットフォーム。

いちばん上のホームのバーには、ロゴ、検索フィールド(⌘FCtrl+F。入力するそばから自分の曲、デモ、「Stabを学ぶ」のビデオを探します)、伝えることがあるときは無料の曲のピル(下記)、サウンドライブラリ、そしてアカウントがあります。アカウントは、Stab Cloudにサインインしていればあなたの顔、していなければサインインです。顔のメニューにはアカウント…、名前と色…、招待リンクを開く…、すべてをダウンロード、購入…、設定…(設定の「一般」)、サインアウトがあります。アカウントの削除は「設定 › アカウント」にあります(メニューのアカウント…で開きます)(アカウントを参照)。Stabのロックを解除しているかStab Cloudに登録していると、顔に真鍮色のリングが付きます。
その下は、上から順に次のとおりです:
- 続きから:最後に作業した曲のカバーが大きく表示され、最後に変更した日時、曲の内容(キー、テンポ、拍子、小節数と長さ)、トラック、前回の位置が添えられます。続ける (↩)続ける開くで開きます。その行には、どこで終えたかが表示されます:小節、またはループした小節とその速さ(「1–4小節を75 %でループ · 昨日」)。曲はそこで、その速さのループをオンにして開きます。横の最初から開くは、最初の小節で、ループをオフにして(小節の範囲は残ります)100 %で開きます。その後に別のデバイスで変更されて短くなった曲は、最後の小節で開きます。最初のうち、まだ曲がないときは、代わりにここから始めるがあり、デモを開く(Welcomeのデモ)が付いています。その横に、小さな一緒に演奏カード(曲をホストする、またはコードで参加する:参加するを参照)とStab Cloudカードがあります。Stab Cloudカードには、プラン、1行の状態(曲が最新かどうか、または対応が必要なことを真鍮色で)、使用中のストレージ、その他すべてを見る詳細、またはサインインが表示されます(アカウントを参照)。Stab Cloudのサブスクリプションが終了している場合は、その1行で知らせ、詳細に3曲を超えるクラウド曲が何日に削除されるか、どの3曲が残るかとすべてをダウンロード(すべてをダウンロードを参照)があります。登録はカードに残ります。
- 曲を取り込む:曲を取り込む方法ごとにカードがあり、それぞれ専用のダイアログを開きます。下の「曲を取り込む」を参照してください。
- 招待:サインインしていて、誰かがあなたを曲に招待している間は、専用の棚が表示されます。誰が、どの曲に、どの立場で招待したかと、承認、辞退、そして報告…とブロック…のある⋯があります。承認した曲は共有された曲の先頭に入り、開くまで新規の印が付きます。共有曲を参照してください。
- 棚:自分の曲が新しい順に並び、各棚には最後に変更した10曲が表示されます。サインインしていると、共有された曲には他の人があなたと共有している曲が、Stab Cloudにはクラウド曲が入ります。、Stab Cloudには自分の曲が入ります。このMacこのPCには、このデバイスに保存した曲が入ります。Webでは、曲はすべてStab Cloudにあります。自分の棚はそれぞれ+カードから始まり、そこに新しい曲を設定できます(新しい曲を参照)。まだ何もない棚は、曲のある棚の後に、そのカードと1行の説明だけが表示されます。自分の曲の後には、ライブラリの外から開いたファイルが開いたファイルに並びます(開いたファイルを参照)。その後にデモが続きます(デモを参照)。
- Stabを学ぶ:Stabでできることを紹介する短いビデオです。それぞれに実際にやってみるための試してみるがあり、何本視聴したか(「6本中3本視聴済み」)が表示されます。最初の曲を作る前は「続きから」の下のいちばん上に、その後は棚の後に表示されます。非表示で片付けられ、Stabを学ぶで再び表示できます。ヘルプを探すを参照してください。
- いちばん下には、必要に応じて控えめなボタンがあります:公開済みとコレクション(サインイン時、コレクションを参照)、そして最近削除した項目(最近削除した項目を参照)。
どの曲にもカバーがあります。曲を保存するたびにStabが描く絵で、どのデバイスでも同じです。最後に楽譜で保存した曲や、印刷された楽譜・MusicXMLから取り込んだ曲は、印刷したときの1ページ目(タイトル付き)。コード譜は紙の上の最初の数行。それ以外は、Stabで見たときの最初の数小節で、各トラックの音符とフレット、ドラムは点、セクション名付きです。まだカバーがない曲(その後保存していない曲や、Stab Cloudから届く途中の曲)は、その曲の色の上に名前が大きく表示されます。
曲のカードは、名前の下の1行で、その曲について大事なことを伝えます。選ぶべき2つのバージョンがある、参加を求めている人がいる、セッションで再生中(「ライブ:Anna、Ben」と顔付きで)、別のデバイスで開いている、誰の曲であなたの立場は何か(「Anna · 編集可」)、あるいはいつ変更したか。名前の前の真鍮色の点は、その曲がこのデバイスのウィンドウで開いていることを示します。上の角には、左に新規、閲覧可、読み取り専用が、右には最新でない間だけ、アップロード中、ダウンロード中、接続待ち、別のデバイスからの新しいバージョンがある、のいずれかが表示されます。
棚の見出しの最後にあるその他 ›は、その棚のすべての曲を表示し、専用の検索フィールドが付きます。入力した文字で、その棚の曲を名前で探せます。‹ ホームで戻ります。
曲のカードには専用のメニューがあります(右クリック、またはタッチスクリーンでは長押し)。自分の曲を参照してください。
| コマンド | キー | 場所 |
|---|---|---|
| ホーム | ⇧⌘H | ウィンドウメニュー |
| 続ける | ↩ | ホーム › Continue |
| コマンド | キー | 場所 |
|---|---|---|
| ホーム | Ctrl+Shift+H | ファイルメニュー; the title bar’s Home button |
| 続ける | ホーム › Continue |
| コマンド | キー | 場所 |
|---|---|---|
| ホーム | セッションメニュー; the phone’s ‹ | |
| 開く | ホーム › Continue |
曲を取り込む
「続きから」の下の曲を取り込むには、曲を取り込む方法ごとにカードがあります。Webではアシスタントに依頼、ファイルを読み込む、YouTubeのビデオです(印刷された楽譜の写真や録音は、Mac、PC、iPhone、iPad、AndroidのStabで読み取ります)。どれも、何をするかを最初に説明するダイアログを開きます:
- アシスタントに依頼(サインイン時):演奏したいものを伝えるか、例の1つから始めます。ダイアログには、何かを送信する前に、作業内容とそのクレジット数が表示されます。作曲を押すと、アシスタントが作業している新しい曲が開きます。アシスタントのパネルに言葉を入力したのと同じです。初回は、まずアシスタントの同意を求め、必要ならサインインやクレジットの購入が続きます。アシスタントを参照してください。
- 写真を撮る(近くにiPhoneかiPadがある場合):印刷された楽譜を1ページずつ順番に撮影します。曲がページの横に開き、ノートとして読み取られています。楽譜の写真を参照してください。
- 写真かPDF:手元にあるページを、順番どおりに読み取り、名前を付けられる曲にします。
- ファイルを読み込む:Guitar Pro(3〜8)、MIDI、MusicXML、iReal Proのファイル、PDF、または一緒に演奏するための録音を選びます。コピーが取り込まれ、元のファイルは変更されません。
- オーディオを採譜:録音を選ぶか、録音…で録音すると、StabがギターやベースのTAB譜に書き起こします。必要ならバンドのミックスから先にパートを取り出し、拍とコードも検出します。録音はTAB譜の下に、曲の中に残ります。音源からTAB譜を参照してください。
- ビデオかYouTube:ビデオファイルかYouTubeのリンクを、YouTubeのビデオ:YouTubeのリンクを、ビデオ:ビデオファイルを、曲のビデオパネルで一緒に演奏できるようにします。小節はビデオの拍にピン留めされます。
新規曲とテンプレート
対応:すべてのプラットフォーム。
自分の棚(Stab Cloudとこのデバイスの棚)(サインイン時のStab Cloudの棚)は、それぞれ+カードから始まります。これを選ぶと、その棚に置く曲の新規曲の設定が開きます:
- 名前:今付けたい場合は入力します。
- テンプレート:最初に前回と同じ(このデバイスで前回行った設定)、次に組み込みのテンプレート、ギター、バンド、ベース、ドラム、ピアノ、コード譜(曲のコードを書き、それをバンドが演奏します。キーに合った4つのコードを2回繰り返した状態で始まるので、すぐにバンドが演奏します)、空が並びます(設定で非表示にしたものは表示されません)。その後に自分のもの、つまり自分の曲のテンプレート(このデバイスのものと、サインインしていればStab Cloudのもの)(Stab Cloudにあるもの)が続きます。テンプレートを選ぶと下の項目が埋まります。作成の前に何でも変更できます。自分のテンプレートからは、そのサウンド、バス、そしてセクション(空の小節として)をオフにしない限りセクションを持った曲が始まり、変更した内容が反映されます。削除した楽器はなく、名前を変えたもの、カポやチューニングを変えたもの、追加したものがあり、選んだキー、テンポ、拍子になります。設定で管理…で「設定 › テンプレートとプリセット」が開きます。
- 楽器:それぞれのサウンドと、ギターやベースならチューニングとカポ。楽器を追加で追加します。楽器の⋯メニューには、サウンドを変更…、複製(同じサウンド、チューニング、カポのコピーをすぐ後ろに作ります。曲に1つしかないコードとスマートバンドには使えません)、削除があります。
- 曲:キー、テンポ(またはタップで入力)、拍子、そしてコード譜ならそのバンドが演奏するスタイル。セクションのある自分のテンプレートでは、セクション(空の小節として)(オン)でセクションが新しい曲に残り、その間の小節は空になります。オフにすると、セクションのない曲で始まります。
作成で新しい曲が開きます。+カードには前回の設定が表示されます(「設定 · 前回:バンド」)。カードのメニュー(右クリック)からは、前回の設定や、組み込みまたは自分のテンプレートをそのまますぐに作れます。
| コマンド | キー | 場所 |
|---|---|---|
| 新規曲… | ⌘N | ファイルメニュー; ホーム |
| 前回と同じ設定で新規曲 | ⇧⌘N | ファイルメニュー; ホーム |
Macにはありません:テンプレートから新規作成。
| コマンド | キー | 場所 |
|---|---|---|
| 新規曲… | Ctrl+N | ファイルメニュー; ホーム |
| 前回と同じ設定で新規曲 | Ctrl+Shift+N | ファイルメニュー; ホーム |
Windowsにはありません:テンプレートから新規作成。
| コマンド | キー | 場所 |
|---|---|---|
| 新規曲… | ホーム | |
| 前回と同じ設定で新規曲 | ホーム |
Webにはありません:テンプレートから新規作成。
開いたファイル
対応:Mac、Windows。 Webには非対応。
これはWebにはありません。
開いたファイルは、元の場所に置いたままのファイルの棚です。エクスプローラーFinderや**開く…**から開いたGuitar Pro、MusicXML、MIDIのファイルと、読み込んだフォルダのうち自分の曲にしなかった曲が並びます。何もコピーされません。各カードはフォルダ内のファイルを指していて、その行にどのフォルダかが表示されます(「「Tabs」内」)。最後に開いたものが先頭に来ます。棚はファイルができてから表示されます。同じディスクの別のフォルダに移動したり名前を変えたりしたファイルも、カードがそのファイルを追いかけます。
この棚のファイルは、ライブラリの外のファイルと同じく読み取り専用で開きます:再生、ループ、すべてのパネルでの表示、プリント、書き出しができます。上部の帯がそれを伝え、自分の曲として保存があります。これを選ぶと、編集や練習ができる自分の曲になり、棚から外れます(ファイル自体はフォルダに残ります)。ライセンスやStab Cloudがない場合は、3曲の無料の曲のひとつになります。3曲とも使っているときは、自分の曲として保存が選択肢を表示し、ファイルは棚に残ります。
カードのメニュー(右クリックまたはControlキーを押しながらクリック)には、開く、自分の曲として保存、エクスプローラーで表示Finderで表示、「開いたファイル」から削除があります。削除すると棚から外れ、ファイルはそのまま残ります。移動または名前が変更されたファイルや、接続されていないドライブ上のファイルには、警告色で移動または名前変更済みと表示され、開こうとすると削除するかどうかを尋ねます。Stabが自分で削除することはないので、ドライブを接続し直せばファイルが戻ります。
デモ
対応:すべてのプラットフォーム。
デモは、さまざまなスタイル(ロック、メタル、ジャズ、ボサノバ、チップチューン、フラメンコなど)の完成した曲で、それぞれ専用のトラックとサウンドを持っています。Stabがどう演奏するかを聴いたり、曲がどう組み立てられているかを見たりするのに手早い方法です。いくつかのデモはカードに作り方が書かれています。たとえば「ファンクのレシピで作成」は、アシスタントのファンクのレシピが組み立てる曲で、そのスタイルの曲を頼んだときにアシスタントが出発点にするものです。
デモの棚はホームのいちばん下にあり、その他 ›ですべてを表示します。1つを選ぶと、Welcomeと同じく読み取り専用で開きます。再生し、すべてのパネルを見て回り、プリントや書き出しができます。曲の上部の帯にある自分の曲として保存で自分の曲になり、編集や練習ができるようになります。ライセンスもStab Cloudもなければ、3曲の無料の曲の1つになります。1つを選ぶと、Welcomeと同じくお試しとして開きます。何でも変更でき、離れるときにStab Cloudに保存しない限り、何も保存されず、数にも入りません。まだ曲がないときは、ここから始めるカードのデモを開くでWelcomeが開きます。ファイルメニューのデモから新規作成は、デモからすぐに曲を作り、デモと同じ名前で自分の曲に入れます(自分の曲として数えられるので、無料の曲が3曲あるときは代わりに選択肢が表示されます)。
| コマンド | キー | 場所 |
|---|---|---|
| デモから新規作成 | ファイルメニュー; ホーム |
| コマンド | キー | 場所 |
|---|---|---|
| デモから新規作成 | ファイルメニュー |
| コマンド | キー | 場所 |
|---|---|---|
| デモから新規作成 | ホーム |
Welcomeデモ
対応:すべてのプラットフォーム。
初めてStabを開くと、Stabへようこそシートが3つの始め方を提案します。リフを書くは最初の曲はじめてのリフをすぐに作ります:ギター1本、4/4拍子、100 bpm(ライセンスもStab Cloudもなければ、3曲の無料の曲の1つ)、キャレットは1小節目の低いEの弦にあります。右下のカードが3つのステップを案内し、できたものから順にチェックを入れます:0を入力し、次に→と3、次に→と5、そしてスペースで再生します。曲は作業しながら保存されます。再生すると、カードは次のStabを学ぶチュートリアル聴いて練習するを勧め、曲が自分の曲に入ったことをメモで伝えます。ファイルを読み込むは、Guitar Pro(3〜8)、MusicXML、MIDIのファイルのためのファイルを読み込むを開きます。Finderエクスプローラーからファイルやフォルダをシートにドロップしても同じです。デモを再生はFunk Grooveを、Welcomeと同じく読み取り専用で開きます。リングで囲まれているのはリフを書くです:ReturnEnterでこれが選ばれ、EscでWelcomeが開きます。シートの下には今の状態が出ます:3曲の無料の曲とライセンスキーを入力…、ライセンス、またはStab Cloud。Stab Cloudは任意で、すでにアカウントがあればサインインできます。シートが出るのは一度だけです。ヘルプメニューヘルプメニューまたはホームのヘルプボタン(?)のウェルカムツアーで、いつでもようこそツアーを表示できます:Stabでできることを1枚ずつ(書く、楽譜を取り込む、練習する、一緒に演奏する、Stab Cloud。最後のスライドに価格と登録)、最後はデモを開く、新規曲、**読み込む…**です。
初めてStabを開く初めて訪れると、短いようこそツアーが、Stabでできることを1枚ずつ紹介します:書く、楽譜を取り込む、練習する、一緒に演奏する、そしてStab Cloud。スキップでいつでも抜けられます。最後のスライドはStab Cloudについてで、その内容と価格、登録、そしてすでにアカウントがある場合のアカウントをお持ちの方:サインインがあります。ツアーは3つの入り口で終わります。デモを開くはWelcomeという曲を開き、新規曲はギターのテンプレートから曲を始め(ライセンスもStab Cloudもなければ、3曲の無料の曲の1つになります)、読み込む…開く…は自分のファイルを取り込みます。リングで囲まれているのはデモを開くです。Return、Esc、ツアーを閉じる操作でもこれが選ばれます。ツアーをスキップするとWelcomeが開きます。ヘルプメニューヘルプメニューまたはホームのヘルプボタン(?)のウェルカムツアーで、ツアーをもう一度表示できます。
?intent=learn、write、band、read、look)では、代わりにその選択に合った曲が開き、試すことを説明するカードが表示されます。Welcomeはデモで、読み取り専用で開きます。すべてのパネルと表示が使え、再生、プリント、書き出しができ、無料の曲の数には一切入りません。タイトルの下にデモ · 読み取り専用と表示され、タイトルバーの下の帯に、これが何かとただ1つのボタンがあります(「デモです。再生して見て回れます。編集や練習をするには「自分の曲として保存」してください:3曲の無料の曲の1つになります。」、自分の曲として保存)。タイトルバーの下の帯に、これが何かとただ1つのボタンがあります(「デモです。再生して見て回れます。編集や練習をするには「自分の曲として保存」してください:3曲の無料の曲の1つになります。」、自分の曲として保存)。曲の上のカードで、再生の仕方と、別の表示での見方がわかります。何も変更していないので、離れるときには何も聞かれません。
自分の曲として保存(または保存 (⌘S)保存 (Ctrl+S)保存 (Webにはありません))で、自分の曲になり、編集や練習ができるようになります。隅にメモが表示され(「「自分の曲」に保存しました。無料の曲は3曲中、残り2曲です。」)、帯は消えます。ライセンスもStab Cloudもなければ、3曲の無料の曲の1つになります。すでに3曲あるときは、帯に無料の曲を使い切ったと表示され、自分の曲として保存で選択肢が表示されます。自分の曲を表示で曲を削除して空きを作れます。
Webでは、Welcomeはお試し用のデモです。すべてのパネルとツールが使え、何でも変更できますが、何も保存されません。タイトルの横の1行がそう伝えます:「デモ:保存しない限り保存されません」。
変更してから離れると(閉じる、ホームに戻るなど)、変更を保存するかどうかを聞かれます:
- Stab Cloudに保存で、Stab Cloudの自分の曲になります(サインインしていなければ、先にサインインします)。Stab Cloudに登録していなければ、3曲の無料のクラウド曲の1つとして数えられます。
- 保存しないで閉じ、何も残しません。
何も変更していなければ、何も聞かれません。