文本六线谱
网上分享的大多数六线谱都是纯文本:每根弦一行,品位沿着这一行排列。Stab 可以读取它们,无论来自 .txt 文件还是粘贴的,并把它们变成你可以演奏、放慢和编辑的六线谱。
纯文本六线谱
适用于 每个平台。
打开文本六线谱
- 从“文件”菜单中选择 打开… (⌘O)打开… (Ctrl+O)导入…,或主页上导入歌曲下的导入文件。 在主页上的导入歌曲下,选择导入文件。
- 选取一个
.txt或.tab文件。
你也可以把文件拖到主页或歌曲的窗口上。
歌曲会作为一首以文件命名的新歌曲放入你的资料库,然后打开。文件本身从不会被更改。
网页不保留资料库:歌曲会作为一首演示曲打开供你试用。要保留它,请在离开时选择保留到 Stab Cloud;见“欢迎”演示曲。
把六线谱粘贴到歌曲中
在浏览器或其他 App 中拷贝六线谱的文字,把光标放到歌曲中它应该放入的地方,然后选择 粘贴 (⌘V)粘贴 (Ctrl+V)粘贴 (Ctrl+V(Mac 上为 ⌘V))。它的音符会作为一个可以撤销的步骤放在光标处,一行谱表的声部放在光标所在的音轨上(之后的声部放在下方的音轨上)。
Stab 识别什么
- 谱表:每根弦一行,最高的在最上面,例如
e|--0--3--|。线条前的字母就是调弦:D A D G B E读作 Drop D。没有字母的谱表为标准调弦,四线谱表为贝斯。 |线之间的小节。谱表后面的计数,例如x2或(x4),会让它的小节演奏相应的次数。- 技巧:
x哑音,(5)幽灵音,<12>自然泛音,5h7和7p5击弦和勾弦,5/7、7\5和5s7滑音,/5滑入,7b9推弦(7b9r7为推弦后回),5~揉弦,t12点弦。谱表上方的PM----行会为其下方的音符加上闷音。 - 写在谱表上方的和弦,位于它们所对应的列;写在谱表下方的歌词,每个词落在其首字母下方的音符上。
- 标题:谱表上方的
[Chorus]或Verse:会成为一个段落。声部的名称,例如Guitar 2、Bass或Drums,会把它的谱表放在单独的一条音轨上;没有名称的文本六线谱,其谱表会依次放在同一条音轨上。 - 鼓,按部件的名称:
HH、SD、BD、CC、RC、T1、FT等,鼓击写作x或o。
节奏
文本六线谱不写节奏:Stab 从间距中读取它。每个小节是一个 4/4 拍的小节,其各列均匀分布在其中,每个音符放在最近的十六分音符上(或者在三连音更适合该小节时,放在三连音上)。一个音符持续到下一个音符为止。中间没有小节线的长谱表会被读作八分音符。请对照录音检查节奏,并修正间距没有表达出来的地方。
| 命令 | 按键 | 位置 |
|---|---|---|
| 打开… | ⌘O | “文件”菜单; 主页 › Import… |
| 粘贴 | ⌘V | “编辑”菜单; 音符的菜单; 片段的菜单; 通道的菜单 |
| 命令 | 按键 | 位置 |
|---|---|---|
| 打开… | Ctrl+O | “文件”菜单; 主页 › Import… |
| 粘贴 | Ctrl+V | “编辑”菜单; 音符的菜单; 片段的菜单; 通道的菜单 |
| 命令 | 按键 | 位置 |
|---|---|---|
| 导入… | 主页 | |
| 粘贴 | Ctrl+V(Mac 上为 ⌘V) | “编辑”菜单; 音符的菜单; 片段的菜单; 通道的菜单 |